財神娛樂首存即享優惠回饋唷~詳情請進👉

windows – 我應當用哪一個Ja皇璽會娛樂城評價va版本運轉Jenkins?

六合彩算法

參考:
Jenkins Users :: Jenkins on Windows: Java + JRE (version) confusion

我應當在哪一個Java版本上運轉Jenkins(在Windows上)?我應當使用Windows主服務器中包括的JRE嗎?我應當使用最新的1.6版本嗎?我應當在當前的1.7版本上運轉嗎? (請注重,我正在運轉自力版本.)
我在jenkins頁面上找到的只有:To run Jenkins,minimally you need to have JRE 1.5 or later.
旁白:我的Windows服務器依然是32位2k3,然則你在64位平臺上運轉Jenkins是甚么? 32位仍是64位JVM?
請注重,此成績僅與我用于運轉Jenkins實例的JRE(或者JDK)無關.我并不關切用于構建Java法式的JDK.

2017年更新:在“
Jenkins Upgrades To Java 8 (January)”以及
PR 2802以后,JDK 8將在
Jenkins 捕魚達人儲值2.54 or more(2017年4月)強迫履行.

您可以使用任何您想要用于Jenkins的jdk(1.5 1.7 for 1.608):這與功課將使用的JDK(在主服務器上運轉的功課或者從服威力彩開獎直播務器上)分開.
以是它并不緊張:使用一個JDK運轉Jenkins不會制止你使用任何其余JDK來實現你的事捕魚達人千砲版情.
更新2015:Jenkins just said good by to JDK6(2015-04-06)

About two years ago,we bumped our runtime JRE requirement 07004 And so the time has come once again for u捕魚達人apks to finally move on to Java7. Because of all the new language features,07005 but after much discussion we settled to move to Java7 first and then to Java8.

【免責聲明】本站內容轉載自互聯網,其相關談吐僅代表作者小我私家概念盡非權勢巨子,不代表本站態度。如您發明內容存在版權成績,請提交相關鏈接至郵箱:,咱們將實時予以處置。